Back to overview
Downtime
Learning platform unavailable
Jun 24, 2026 at 6:47pm UTC
Affected services
edu.reforge.com platform
Resolved
Jun 24, 2026 at 7:42pm UTC
Fix has been deployed and access has been restored, we are monitoring systems to ensure things are working as expected.
Affected services
Updated
Jun 24, 2026 at 7:34pm UTC
A fix is being deployed.
Affected services
Updated
Jun 24, 2026 at 7:29pm UTC
Issue has been identified, team is working to restore service.
Affected services
Created
Jun 24, 2026 at 6:47pm UTC
The learning platform is currently unavailable, the team is working with our platform provider to resolve the issue.
Affected services